CSX ES44AC Add-on Livery

-51%

89 RUB

44 RUB

Описание

This DLC is only available to purchase in the USA.
In order to be able to use this add-on livery product, you MUST first own the BNSF ES44DC Loco Add-On Loco Add-on. If you check in the in-game store it will verify if you own it before you purchase.[/b]
The first pre-production models of the GE Evolution Series were built in 2003 and were equipped with either AC or DC traction motors, according to the customer’s request. Four models in the Series were produced for the North American market, the ES40DC, ES44DC, ES44AC and ES44C4, all with a low emission four-stroke diesel engine.
The ES44DC replaced the Dash 9-44CW model in GE’s locomotive roster, and are similar in appearance to the Dash 9 and AC4400CW, although small differences are evident. In total, more than 1,100 models were built primarily for BNSF, CSX Transportation and the Canadian National Railway. Barring those damaged in accidents, the models still continue hauling freight services to this day.
This add-on livery pack presents the ES44AC in two modern CSX livery variants known as "YN3" and "YN3B", and also features new 'steerable' trucks, appropriate to the CSX owned locomotives.
You must own the BNSF ES44DC Loco Add-On Loco Add-on before you will be able to use this add-on
CSX ES44AC Add-on Livery
CSX ES44AC Add-on Livery
CSX ES44AC Add-on Livery
CSX ES44AC Add-on Livery
CSX ES44AC Add-on Livery
CSX ES44AC Add-on Livery

Дополнительная информация

Ограничение возраста Нет
Сайт www.dovetailgames.com
Дата релиза Jan 1, 2009

Жанры

Разработчики

Системные требования

Minimum:
  • OS: Windows® XP / Vista / 7 / 8
  • Processor: 2.8 GHz Core 2 Duo (3.2 GHz Core 2 Duo recommended), AMD Athlon MP (multiprocessor variant or comparable processors)
  • Memory: 2 GB RAM
  • Graphics: 512 MB with Pixel Shader 3.0 (AGP PCIe only)
  • DirectX: Version 9.0c
  • Network: Broadband Internet connection
  • Storage: 6 GB available space
  • Sound Card: Direct X 9.0c compatible
  • Additional Notes: Quicktime Player is required for playing the videos